SMPT Monitoring & Lookup Service Issues

Incident Report for MxToolbox, Inc.

Resolved

This incident has been resolved.
Posted 3 years ago. Aug 15, 2022 - 13:40 CDT

Monitoring

We believe the issue with SMTP monitors and lookups has been resolved and are currently monitoring.
Posted 3 years ago. Aug 15, 2022 - 13:12 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted 3 years ago. Aug 15, 2022 - 12:47 CDT

Investigating

SMTP Monitors are currently not updating and the SuperTool SMTP tests are currently not functioning. Our engineers are looking into the issue.
Posted 3 years ago. Aug 15, 2022 - 11:40 CDT
This incident affected: Supertool.