Notification "Verified Low Volume" False Positives
Incident Report for MxToolbox, Inc.
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 15:43 CST
Identified
We have identified a false Positive issue with the new Notification "Verified Low Volume" and our Production Team is implementing will be implementing a fix for it soon.
Posted Dec 07, 2023 - 11:11 CST
This incident affected: Alert Notification Engine and MXDelivery Center.