Red MxError / Parse Syntax in Monitoring and Notification UI

Incident Report for MxToolbox, Inc.

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 09:42 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2026 - 16:58 CST

Identified

We have identified an issue that is causing a red error "An error occurred with "MxError - parse:syntax" Our Product & Development Team is currently working on a resolution.
Posted Feb 23, 2026 - 14:15 CST
This incident affected: Alert Notification Engine and Monitoring.