Hosted SPF Records and SPF Flattening Issues
Incident Report for MxToolbox, Inc.
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 14:49 CST
Update
We have implemented a fix and the Hosted SPF & Flattening services are working properly. We are continuing to monitor the services to ensure stability.
Posted Jan 29, 2024 - 10:49 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2024 - 17:02 CST
Identified
We have identified and issue that is currently impacting hosted SPF Records & SPF Flattening services. The affects enabling new hosted SPF Records and Flattening. If your record is not modified you should not be impacted. Our team is working on resolving this issue shortly, and we will provide an update here when one becomes available.
Posted Jan 26, 2024 - 15:53 CST
This incident affected: MXDelivery Center.