Database Migration
Incident Report for MxToolbox, Inc.
Resolved
This incident has been resolved.
Posted 16 days ago. Oct 02, 2018 - 10:43 CDT
Update
Site functionality has been restored. The maintenance period is over.
Posted 16 days ago. Oct 02, 2018 - 10:42 CDT
Identified
We have a planned maintenance window as we migrate some databases. Expect to be back online in soon.
Posted 16 days ago. Oct 02, 2018 - 06:54 CDT
This incident affected: MxToolbox.com, Mailflow, Service Provider, Alert Notification Engine, API, Supertool, and MXDelivery Center.