Issues with some records not resolving
Incident Report for MxToolbox, Inc.
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 10:39 CDT
Monitoring
Network Solutions is experiencing a global outage that is affecting how their customer's DNS Records are resolving. More specifically it is causing their records to appear like they do not exist. We do not recommend attempting to change your DNS or hosted record setting during this time as it will likely have very little positive impact. Again this is a known Network Solutions issue and once they resolve their issue your DNS Records should resolve properly. Thank you.
Posted Jul 06, 2022 - 16:39 CDT
This incident affected: Supertool and MXDelivery Center.