DMARC Data in Delivery Center Not Populating
Incident Report for MxToolbox, Inc.
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 10:30 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2022 - 18:23 CDT
Update
Data is currently being restored to all accounts. This process will continue for the next few hours at which point data will be fully restored.
Posted Aug 23, 2022 - 12:22 CDT
Monitoring
Data is currently being restored to all accounts. This process will continue for the next few hours at which point data will be fully restored.
Posted Aug 22, 2022 - 21:03 CDT
Update
Our Engineering Team is working on this global DMARC data issue. We are not able to provide an ETA at this time. Updates will be provided as they become available.
Posted Aug 22, 2022 - 18:06 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2022 - 13:21 CDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2022 - 13:21 CDT
Investigating
We are currently investigating a global issue that is causing DMARC Data not to populate in the Delivery Center dashboards. You may not see data in the 7 day date-range. We will update the status as they become available.
Posted Aug 22, 2022 - 11:55 CDT
This incident affected: MXDelivery Center.