Monitoring IP Connection Issues - False Positives
Incident Report for MxToolbox, Inc.
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 15:42 CST
Monitoring
We have identified a IP reputation issue with Talos that likely caused the connection issues on limited gateway appliances, and have been informed that they are clearing the reputation issue. We are continuing to monitor the performance and reputation issue and expect it to improve over the next 24 to 72 hours. To prevent the false positives going forward you should add the following IPs to your gateway / network allow lists;

18.209.86.113/32
18.205.72.90/32
44.194.168.193/32
52.55.244.91/32
Posted Oct 06, 2023 - 11:16 CDT
Investigating
We are currently experiencing connection issues to a limited amount of networks. This is impacting some monitors from being able to query certain systems and may cause false positives. We are working to identify the root cause and resolve the IP issue. If you are experiencing false positives with your configured monitors you should add the following IP Address to your gateway / network allow list;

18.209.86.113/32
18.205.72.90/32
44.194.168.193/32
52.55.244.91/32
Posted Oct 06, 2023 - 09:29 CDT
This incident affected: Mailflow, Supertool, and Monitoring.