PING-SMTP Tool (MXToolBox Mailflow)
Incident Report for MxToolbox, Inc.
Resolved
The issue with the PING-SMTP tool has been resolved and should be working as designed. You should see your mailflow pings in your dashboard again as well. Please open a ticket by clicking on the support tab if you're still having the same issue.
Posted 3 months ago. Jun 01, 2018 - 14:26 CDT
Investigating
We are currently investigating an issue with the PING-SMTP tool and working on resolving the issue as quickly as possible. We apologize about the inconvenience.
Posted 3 months ago. Jun 01, 2018 - 14:00 CDT
This incident affected: Mailflow.