Alert Emails and Summaries are Down
Incident Report for MxToolbox, Inc.
Resolved
The issue impacting the sending of summaries and alerts has been resolved. Normal operation has resumed.
Posted Dec 07, 2020 - 13:00 CST
Investigating
An issue has impacted the sending of summary and alert emails since about 6 CST this morning. We are investigating and working to resolve the issue as soon as possible.
Posted Dec 07, 2020 - 09:39 CST
This incident affected: Alert Notification Engine.