Monitoring & Mailflow Triggering False Positives
Incident Report for MxToolbox, Inc.
Resolved
The Monitoring & MailFlow False Positive issue has been resolved.
Posted Oct 07, 2023 - 11:35 CDT
Identified
We experienced a server upgrade that has triggered false positive alerts on MailFlow and potentially some standard monitors. We are currently working on a patch to resolve this issue, and expect it to be resolve within the next few hours. If you are experiencing the false positive alerts you can view your MailFlow pings in your dashboard and see that they are being process, with a server delayed time. This confirms that the pings are being process so your mailflow is not down. We apologize for the inconvenience.
Posted Oct 06, 2023 - 17:29 CDT
This incident affected: Mailflow and Monitoring.