Database Maintenance

Incident Report for MxToolbox, Inc.

Resolved

This incident has been resolved.
Posted Dec 09, 2020 - 09:11 CST

Update

Maintenance is complete. There was no user observable impact.
Posted Dec 09, 2020 - 09:10 CST

Investigating

We expect one or two minutes of website impact.
Posted Dec 09, 2020 - 08:11 CST
This incident affected: MxToolbox.com.