Delays on some monitors
Incident Report for MxToolbox, Inc.
Postmortem

Amazon S3 experienced issues that caused a delay in our ability to write information to the database. We initially believed this may cause some problems for users with false alerts. After reviewing, we able to ensure that users were not going to receive false alerts.

However, some monitors may not have been run as frequently as usual and may have been delayed in running.

You can reach MxToolbox Support with any questions or requests at 512-637-8762, support@mxtoolbox.com or http://mxtoolbox.com/support

Posted Feb 28, 2017 - 13:03 CST

Resolved
Our engineers have looked into the issue and determined that Monitor status should be unaffected by the issue. We apologize for any concern.
Posted Feb 28, 2017 - 12:33 CST
Investigating
We're investigating an issue that may cause a delay with some monitor types.
Posted Feb 28, 2017 - 12:07 CST