Mailflow Monitor Customers receiving alerts that Mailflow is down
Incident Report for MxToolbox, Inc.
Resolved
The issue causing alerts to be sent out that MailFlow was down has been resolved and all MailFlow messages are being processed properly. We apologize about the inconvenience.
Posted about 1 month ago. May 15, 2017 - 12:13 CDT
Investigating
The engineering team is currently investigating an intermittent issue that causes some MailFlow messages to be improperly processed. This may cause a false alert to be sent that a MailFlow monitor is down when it is not. We are working to resolve this ASAP.
Posted about 1 month ago. May 15, 2017 - 11:59 CDT