Mailflow Tool Outage
Incident Report for MxToolbox, Inc.
Resolved
At approximately 4:15 pm CST our system experienced intermittent issues that caused false outage reports to be generated for our Mailflow Monitoring product. The underlying issue was resolved at 4:57 pm CST.
Posted 5 months ago. Feb 11, 2017 - 17:03 CST
Investigating
We are currently investigating an issue with the Mailflow tool.
Posted 5 months ago. Feb 11, 2017 - 16:27 CST